A fix has been implemented by our partner, services are gradually recovering. We are continuing to monitor the situation carefully to ensure the incident is fully resolved. Thank you for your patience.
Posted Nov 18, 2025 - 15:58 CET
Update
The incident is still ongoing. We sincerely apologize for any inconvenience this may have caused and thank you for your understanding.
Posted Nov 18, 2025 - 15:26 CET
Update
We are continuing to investigate this issue.
Posted Nov 18, 2025 - 10:48 CET
Investigating
Dear customers,
Our SCT Inst partner has informed us of an ongoing incident that is currently impacting SCT Inst (emission & reception) functionality. Incoming and outgoing SCT Inst are not being processed.
Our partner is actively working to resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and thank you for your understanding.
Best regards. Treezor team
Posted Nov 18, 2025 - 10:28 CET
This incident affected: PRODUCTION ENVIRONMENT (Cheque acquiring (Production), SEPA Credit Transfer - Emission (SCTE) (Production), SEPA Credit Transfer - Reception (SCTR) (Production), SEPA Instant Credit Transfer - Emission (SCTE Inst) (Production), SEPA Instant Credit Transfer - Reception (SCTR Inst) (Production)).