We have implemented a temporary workaround to mitigate the incident. A simplified form is now available for ticket creation with limited forms. We are continuing to work on the issue with our partner.
Thank you for your patience.
Posted Aug 29, 2025 - 14:55 CEST
Investigating
Dear customers,
Our support ticketing provider has reported an ongoing incident affecting the Zendesk ticket creation functionality. At this time, ticket creation is unavailable. For any urgent technical matter, please contact us by email at customer.success@treezor.com.
Our partner is actively working to resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and thank you for your understanding.
Best regards. Treezor team
Posted Aug 29, 2025 - 14:30 CEST
This incident affected: PRODUCTION ENVIRONMENT (Other Disruption).