[PRODUCTION] - Card Services - Disruption
Incident Report for Treezor
Resolved
This incident has been resolved.
Thank you for your patience.

Treezor team
Posted Apr 30, 2024 - 20:29 CEST
Monitoring
Dear Customer,

Normal processing of authorisations and card lifecycle has resumed as of 17:15 Paris time following resolution of the issue.

Our partner continues to monitor closely.

We apologize sincerely for any inconvenience.
Posted Apr 30, 2024 - 17:36 CEST
Investigating
Dear customers,

Our card processing partner is currently facing issues impacting authorizations and card lifecycle.

They are actively mobilized to resolve this incident.

We apologize for any inconvenience and will keep you updated as soon as we have .

Treezor team.
Posted Apr 30, 2024 - 16:57 CEST
This incident affected: PRODUCTION ENVIRONMENT (CARD - Lifecycle (Production), CARD - Authorization Processing Service (Production)).