PREPRODUCTION- SCTR Inst Simulation - PROVIDER - INCIDENT

Incident Report for Treezor

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 14:45 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2026 - 10:51 CEST

Investigating

Dear customers,


Our SCT INST partner is facing an incident impacting SCTR Inst Simulation functionality on preprod environment.
You may experience errors/rejection while simulating reception of SCT Inst on preprod. The production environment remains fully operational and is not impacted.

Our partner is working to resolve the issue as quickly as possible.
We apologize for any inconvenience this may cause and thank you for your understanding.

Best regards.
Treezor team
Posted Aug 26, 2026 - 14:35 CEST
This incident affected: PREPRODUCTION ENVIRONMENT (SEPA Instant Credit Transfer - Reception (SCTR Inst) (Preproduction)).