A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2025 - 17:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2025 - 16:33 CEST
Investigating
Dear customers,
We are currently experiencing an issue with SCT Inst Reception. Our team is aware of the problem and is actively working with our partner to resolve it. Users may experience delays in SCT Inst reception.
We will provide further updates.
We sincerely apologize for any inconvenience this may have caused and thank you for your understanding.
Best regards. Treezor team.
Posted Oct 06, 2025 - 15:53 CEST
This incident affected: PRODUCTION ENVIRONMENT (SEPA Instant Credit Transfer - Reception (SCTR Inst) (Production)).